TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots

529 €

Monthly payment starting from 18,03 €

Open installments calculator

Photopoint hire purchase calculator

Please add some items to your shopping cart and choose "hire purchase" for the payment type

Main info

Warranty 24 (F) Certification CE, FCC, RoHS

Warning: Last items in stock!


Warranty 24 (F)
Certification CE, FCC, RoHS
SFP+ module slots quantity 4
Access Control List (ACL) Yes
Product colour Black
Storage temperature (T-T) -40 - 70 °C
Quality of Service (QoS) support Yes
10G support Yes
Switch type Managed
AC input voltage 100 - 240 V
Loop protection Yes
Heat dissipation 111.65 BTU/h
LED indicators Yes
IP-MAC-Port binding Yes
Multicast support Yes
System event log Yes
Switch layer L2+
Rate limiting Yes
Authentication Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Forwarding rate 130.9 Mpps
Power source AC
Number of VLANs 4000
Rack mount kit Yes
Depth 220 mm
Switching capacity 176 Gbit/s
IPv6 routes 48
AC input frequency 50/60 Hz
Power supply included Yes
Operating relative humidity (H-H) 10 - 90%
MIB support RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618,
Power over Ethernet (PoE) No
Width 440 mm
Console port RJ-45/Micro-USB
Cloud-managed Yes
Packet buffer memory 12 MB
Spanning tree protocol Yes
Jumbo frames 9000
IGMP proxy Yes
Height 44 mm
Power connector AC-in jack
IPv4 routes 48
Static port security Yes
Link aggregation Yes
ARP inspection Yes
Operating temperature (T-T) 0 - 45 °C
Cables included AC
Static route Yes
Quick start guide Yes
Power consumption (max) 32.72 W
Jumbo frames support Yes
Port mirroring Yes
Storage relative humidity (H-H) 5 - 90%
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Management protocols SNMPv1/v2c/v3, SNTP
Web-based management Yes
MAC address filtering Yes
GARP VLAN Registration Protocol (GVRP) Yes
Rack mounting Yes
Number of fans 0 fan(s)
Huawei-proprietary MIB Y
Authentication type AAA, RADIUS, TACACS+
Public MIB Y
SSH/SSL support Yes
Form factor 1U
BPDU filtering/protection Yes
Broadcast storm control Yes
Multicast Listener Discovery (MLD) snooping Y
Flow control support Yes
Number of static routes 48
MAC address table 16000 entries
Configuring Location Settings (CLI) Yes
VLAN support Yes
Password protection Yes
IGMP snooping Yes
Rack rails Yes
Package type Box
Basic switching RJ-45 Ethernet ports quantity 48
Head-of-line (HOL) blocking Yes
Networking standards IEEE 802.1s
DHCP features DHCP server
IPv4 & IPv6 features IPv4/IPv6 access-control list (ACL)
Virtual LAN features Voice VLAN
Queue scheduling algorithms WRR+SP

Extended warranties and insurance:

  • Additional warranty + insurance (2 + 1 year) - 99,99 €
  • Additional warranty (2 years) - 69,99 €
  • Insurance (1 year) - 89,99 €
  • Insurance (2 years) - 159,99 €

Choose a suitable extended warranty and insurance in checkout..


Dimensions and weights

Package width
540 cm
Package height
105 cm
Package length
340 cm

Product codes

EAN
1210002611633
Manufacturer code
SG3452X

Photopoint offers free shipping for orders over 99 € delivered to Estonia. Take a look in the tab "Delivery" for a more precise delivery estimate.

For this product you can select the desired delivery method at the shopping cart:

Photopoint store Pick-up


Place your order from Photopoint web store and pick your goods up from one of Photopoint`s brick and mortar stores. The delivery to Photopoint store is free even for orders less than 99 €. You will be noticed by e-mail when your order is ready for pick-up.

The Photopoint stores are located in Tallinn and Tartu. See the exact locations from here.

Omniva parcel terminal 

You can order the goods to one of the Omniva Parcel terminals. Choose the desired terminal at the shopping cart. As the shipment arrives to the selected terminal, you will be sent an SMS-notification with an unique code. Go to the terminal within a week, enter the code and take your package. It is as simple as that.

See Omniva Parcel terminal locations here.

SmartPOST parcel terminal

Did not find an Omniva terminal at suitable location? Try SmartPost. Choose the desired terminal at the shopping cart. As the shipment arrives to the selected terminal, you will be sent an SMS-notification with an unique code. Go to the terminal within a week, enter the code and take your package. This method actually works for all parcel terminals.

See SmartPOST parcel terminal locations here.

DPD parcel locker

Make sure you check out also the locations of DPD parcel lockers. These are located all over Estonia. The delivery is the same. As the shipment arrives to the selected locker, you will be sent an SMS with a unique code. Go to the locker, enter the code and take your package.

See DPD parcel locker locations here.

Smartpost Finland parcel terminal

SmartPOST Finland is the best way to order goods to Finland. These terminals work the same way as in Estonia. As the shipment arrives to the selected terminal in Finland, you will be sent an SMS-notification with an unique code. Go to the terminal, enter the code and take your package.

See SmartPOST Finland parcel terminal locations here.

Matkahuolto parcel service

Matkahuolto is easy way to order goods to Finland. These are located also in smaller Finnish towns. As the shipment arrives to the selected Matkahuolto outlet, you will be sent an SMS-notification or an e-mail. Go to the outlet, show your ID and take your package.

See Matkahuolto outlet locations here.

Omniva courier delivery

The courier will transport your goods from Photopoint straight to the provided address. The delivery will take place at workdays from 08:00 to 17:00. Hold your phone near you as the courier will call you prior to its arrival. Please make sure there is someone at the destination, eligible to receive the shipment. 

The product can only be ordered from our online store and it takes from 7-10 working days for delivery within Estonia.

Product comparison

Close