Switch TP-LINK TL-SG2016P

Main info

Design Rack mounting options: Yes LED diodes Power supply PoE System Product color: Black Power Power consumption (max): 146.5 W Power source: DC/PoE DC input voltage: 53.5 V Weight and dimensions Product width: 286 mm Product height: 25.

Product has been archived

  • Design
    • Rack mounting options: Yes
    • LED diodes
      • Power supply
      • PoE
      • System
    • Product color: Black
  • Power
    • Power consumption (max): 146.5 W
    • Power source: DC/PoE
    • DC input voltage: 53.5 V
  • Weight and dimensions
    • Product width: 286 mm
    • Product height: 25.4 mm
    • Product depth: 111.7 mm
  • Security
    • MAC address entries
      • Static MAC address entries
      • Dynamic MAC address entries
    • Queue planning algorithms
      • Weighted Round Robin (WRR)
      • SP
    • BPDU Filtering/Protection: Yes
    • Authentication: Guest VLAN, MAC-based authentication, Port-based authentication
    • Supports SSH/SSL: Yes
    • IGMP snooping: Yes
    • IP-MAC-Port Binding: Yes
    • DHCP functions
      • DHCPv6 snooping
      • DHCP relay
      • DHCPv6 client
      • DHCP snooping
    • Access Control List (ACL): Yes
    • MAC address filtering: Yes
    • Encryption/Security
      • SNMP
      • SNMPv2
      • EAP-MD5
      • SSL/TLS
      • SNMPv3
      • HTTPS
      • SSH
  • Management features
    • Cloud-managed: Yes
    • ARP Inspection: Yes
    • System Event Report: Yes
    • Configuring Location Settings (CLI): Yes
    • Quality of Service (QoS) Support: Yes
    • Switch type: Managed
    • Switch Layer: L2/L2+
    • MIB support: RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • Website management: Yes
  • Working conditions
    • Temperature range (operation): 0 - 40 °C
    • Temperature range (storage): -40 - 70 °C
    • Heat emission: 499.98 BTU/h
    • Relative humidity range: 10 - 90%
    • Permissible relative humidity: 5 - 90%
  • Network
    • Frequency Limit: Yes
    • Spanning Tree Protocol: Yes
    • VLAN support: Yes
    • Auto-Negotiation: Yes
    • Copper Ethernet cabling technology
      • 1000BASE-T
      • 10BASE-T
      • 100BASE-TX
    • Auto MDI/MDI-X: Yes
    • Traffic Growth Control: Yes
    • Port Mirroring: Yes
    • Number of VLANs: 4000
    • Connection Aggregator: Yes
    • Flow Control Support: Yes
    • 10G Support: No
    • Virtual LAN Features
      • Multicast VLAN
      • Tagged VLAN
      • Voice VLAN
    • Communication standards
      • IEEE 802.3af
      • IEEE 802.3x
      • IEEE 802.3i
      • IEEE 802.1p
      • IEEE 802.1D
      • IEEE 802.11w
      • IEEE 802.3at
      • IEEE 802.3ab
      • IEEE 802.1s
      • IEEE 802.3ad
      • IEEE 802.1x
      • IEEE 802.1Q
    • Data transfer speed via Ethernet LAN: 10,100,1000 Mbit/s
  • Efficiency
    • No fan: Yes
    • Device software updates: Yes
  • Package contents
    • Wires: Alternating Current
    • User Manual: Yes
  • Protocols
    • GARP VLAN Registration Protocol (GVRP): Yes
    • IPv4 and IPv6 features: Dual stack IPv4/IPv6
    • Supported network protocols: ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
  • Ports and interfaces
    • Basic RJ-45 Switching Number of Ethernet Ports: 16
    • Basic Ethernet switching RJ-45 ports type: Gigabit Ethernet (10/100/1000)
    • Power connector: DC-in jack
  • Data transfer
    • Forwarding speed: 23.81 Mpps
    • Number of rounds: 8
    • Jumbo Frames Expansion: 9000
    • Routing/Switching Throughput: 32 Gbit/s
    • Address table size: 8000 entries
    • Packet buffer memory: 4.1 MB
    • Jumbo Frame Compatible: Yes
  • Power over Ethernet (PoE)
    • PoE Support: Yes
    • Power over Ethernet Plus (PoE +) ports: 8
    • Total Power over Ethernet (PoE) budget: 120 W
  • Multicast functions
    • Multicast Listener Discovery (MLD) snooping: MLD v1, MLD v2
    • Multicast Support: Yes
  • Safety warning
    • Warnings
      • Do not open the casing or attempt to repair it yourself.
      • Ensure the device is adequately ventilated during operation.
      • This product is not suitable for disposal in regular trash. Please dispose of used electronic equipment at a recycling center in accordance with local regulations.


Product Type Network switches
Department Electronics

Dimensions and weights

Gross weight
2.08 kg

Product codes

EAN
4897098689493
Manufacturer code
TL-SG2016P

Photopoint offers free shipping for orders over 99 € delivered to Estonia. Take a look in the tab "Delivery" for a more precise delivery estimate.

For this product you can select the desired delivery method at the shopping cart:

Photopoint store Pick-up


Place your order from Photopoint web store and pick your goods up from one of Photopoint`s brick and mortar stores. The delivery to Photopoint store is free even for orders less than 99 €. You will be noticed by e-mail when your order is ready for pick-up.

The Photopoint stores are located in Tallinn and Tartu. See the exact locations from here.

Omniva parcel terminal 

You can order the goods to one of the Omniva Parcel terminals. Choose the desired terminal at the shopping cart. As the shipment arrives to the selected terminal, you will be sent an SMS-notification with an unique code. Go to the terminal within a week, enter the code and take your package. It is as simple as that.

See Omniva Parcel terminal locations here.

SmartPOST parcel terminal

Did not find an Omniva terminal at suitable location? Try SmartPost. Choose the desired terminal at the shopping cart. As the shipment arrives to the selected terminal, you will be sent an SMS-notification with an unique code. Go to the terminal within a week, enter the code and take your package. This method actually works for all parcel terminals.

See SmartPOST parcel terminal locations here.

DPD parcel locker

Make sure you check out also the locations of DPD parcel lockers. These are located all over Estonia. The delivery is the same. As the shipment arrives to the selected locker, you will be sent an SMS with a unique code. Go to the locker, enter the code and take your package.

See DPD parcel locker locations here.

Smartpost Finland parcel terminal

SmartPOST Finland is the best way to order goods to Finland. These terminals work the same way as in Estonia. As the shipment arrives to the selected terminal in Finland, you will be sent an SMS-notification with an unique code. Go to the terminal, enter the code and take your package.

See SmartPOST Finland parcel terminal locations here.

Matkahuolto parcel service

Matkahuolto is easy way to order goods to Finland. These are located also in smaller Finnish towns. As the shipment arrives to the selected Matkahuolto outlet, you will be sent an SMS-notification or an e-mail. Go to the outlet, show your ID and take your package.

See Matkahuolto outlet locations here.

Omniva courier delivery

The courier will transport your goods from Photopoint straight to the provided address. The delivery will take place at workdays from 08:00 to 17:00. Hold your phone near you as the courier will call you prior to its arrival. Please make sure there is someone at the destination, eligible to receive the shipment. 

The product is out of stock. For additional availability and preorder information please contact us here.

Product comparison

Close