TP-LINK TL-SG3452X Switch

989 €

Monthly payment starting from 33,71 €

Open installments calculator

Photopoint hire purchase calculator

Please add some items to your shopping cart and choose "hire purchase" for the payment type

Main info

Design Rack mounting: Yes Number of fans: 0 fans Product colour: Black Form factor: 1U LED indicators: Yes Power Power supply included: Yes Power source: AC Power consumption (max): 32.72 W AC input voltage: 100–240 V AC input frequency: 50/60

  • Design
    • Rack mounting: Yes
    • Number of fans: 0 fans
    • Product colour: Black
    • Form factor: 1U
    • LED indicators: Yes
  • Power
    • Power supply included: Yes
    • Power source: AC
    • Power consumption (max): 32.72 W
    • AC input voltage: 100–240 V
    • AC input frequency: 50/60 Hz
  • Weight and dimensions
    • Product height: 44 mm
    • Product depth: 220 mm
    • Product width: 440 mm
  • Security
    • Queue scheduling algorithms
      • Weighted Round Robin (WRR)
      • SP
      • WRR+SP
    • Authentication: Auto VLAN, Guest VLAN, MAC-based authentication, port-based authentication
    • DHCP functions
      • DHCP client
      • DHCP relay
      • DHCP server
    • IGMP snooping: Yes
    • Loop protection: Yes
    • SSH/SSL support: Yes
    • Password protection: Yes
    • Access Control List (ACL): Yes
    • Static port protection: Yes
    • IGMP proxy: Yes
    • IP-MAC-Port binding: Yes
    • Authentication type: AAA, RADIUS, TACACS+
    • BPDU filtering/protection: Yes
    • MAC address filtering: Yes
  • Management features
    • Configuring location settings (CLI): Yes
    • System event report: Yes
    • MIB support: RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618,
    • Public MIB: Y
    • Switching layer: L2+
    • Switch type: Managed
    • Cloud-managed: Yes
    • ARP inspection: Yes
    • Huawei-proprietary MIB: Y
    • Quality of Service (QoS) support: Yes
    • Web-based management: Yes
  • Operating conditions
    • Heat dissipation: 111.65 BTU/h
    • Operating temperature range: 0–45 °C
    • Storage temperature range: -40–70 °C
    • Permitted relative humidity: 5–90%
    • Relative humidity range: 10–90%
  • Network
    • VLAN support: Yes
    • IPv4 routes: 48
    • Spanning Tree Protocol: Yes
    • Rate limiting: Yes
    • Virtual LAN features
      • Voice VLAN
      • Tagged VLAN
      • Private VLAN
      • VLAN mapping
    • Flow control support: Yes
    • Number of VLANs: 4000
    • Link aggregation: Yes
    • Traffic congestion control: Yes
    • 10G support: Yes
    • Port mirroring: Yes
    • Head-of-line (HOL) blocking: Yes
    • IPv6 routes: 48
    • Communication standards
      • IEEE 802.1D
      • IEEE 802.1w
      • IEEE 802.1Q
      • IEEE 802.3ad
      • IEEE 802.1s
  • Packaging data
    • Rails: Yes
    • Packaging type: Box
  • Packaging content
    • Hook mounting kit: Yes
    • Cables: AC
    • Quick start guide: Yes
  • Protocols
    • Management protocols: SNMPv1/v2c/v3, SNTP
    • GARP VLAN Registration Protocol (GVRP): Yes
    • IPv4 and IPv6 functions
      • IPv6 ping
      • IPv4/IPv6 access-control list (ACL)
      • IPv6 tracert
      • IPv6 Telnet
  • Ports and interfaces
    • Number of RJ-45 Ethernet ports for basic switching: 48
    • Power connector: AC input socket
    • Console port: RJ-45/micro-USB
    • Number of SFP+ module slots: 4
    • Type of RJ-45 ports for basic Ethernet switching: Gigabit Ethernet (10/100/1000)
  • Data transmission
    • Packet buffer memory: 12 MB
    • Jumbo Frames extension: 9000
    • Routing/switching capacity: 176 Gbit/s
    • Address table size: 16000 entries
    • Forwarding rate: 130.9 Mpps
    • Jumbo Frames support: Yes
    • Static route: Yes
    • Number of static routes: 48
  • Power over Ethernet (PoE)
    • PoE support: No
  • Multicast features
    • Multicast Listener Discovery (MLD) snooping: Y
    • Multicast support: Yes
  • Safety warning
    • Warnings
      • Ensure that the device is adequately ventilated during operation.
      • This product must not be disposed of with ordinary household waste. Take used electronic equipment to a disposal point in accordance with local regulations.
      • Do not open the housing or attempt to repair the device yourself.


Product Type Network switches
Department Electronics

Extended warranties and insurance:

  • Additional warranty + insurance (2 + 1 year) - 159,99 €
  • Additional warranty (2 years) - 99,99 €
  • Insurance (1 year) - 199,99 €
  • Insurance (2 years) - 269,99 €

Choose a suitable extended warranty and insurance in checkout..


Dimensions and weights

Gross weight
4.23 kg

Product codes

EAN
6935364006471
Manufacturer code
TL-SG3452X

Photopoint offers free shipping for orders over 99 € delivered to Estonia. Take a look in the tab "Delivery" for a more precise delivery estimate.

For this product you can select the desired delivery method at the shopping cart:

Photopoint store Pick-up


Place your order from Photopoint web store and pick your goods up from one of Photopoint`s brick and mortar stores. The delivery to Photopoint store is free even for orders less than 99 €. You will be noticed by e-mail when your order is ready for pick-up.

The Photopoint stores are located in Tallinn and Tartu. See the exact locations from here.

Omniva parcel terminal 

You can order the goods to one of the Omniva Parcel terminals. Choose the desired terminal at the shopping cart. As the shipment arrives to the selected terminal, you will be sent an SMS-notification with an unique code. Go to the terminal within a week, enter the code and take your package. It is as simple as that.

See Omniva Parcel terminal locations here.

SmartPOST parcel terminal

Did not find an Omniva terminal at suitable location? Try SmartPost. Choose the desired terminal at the shopping cart. As the shipment arrives to the selected terminal, you will be sent an SMS-notification with an unique code. Go to the terminal within a week, enter the code and take your package. This method actually works for all parcel terminals.

See SmartPOST parcel terminal locations here.

DPD parcel locker

Make sure you check out also the locations of DPD parcel lockers. These are located all over Estonia. The delivery is the same. As the shipment arrives to the selected locker, you will be sent an SMS with a unique code. Go to the locker, enter the code and take your package.

See DPD parcel locker locations here.

Smartpost Finland parcel terminal

SmartPOST Finland is the best way to order goods to Finland. These terminals work the same way as in Estonia. As the shipment arrives to the selected terminal in Finland, you will be sent an SMS-notification with an unique code. Go to the terminal, enter the code and take your package.

See SmartPOST Finland parcel terminal locations here.

Matkahuolto parcel service

Matkahuolto is easy way to order goods to Finland. These are located also in smaller Finnish towns. As the shipment arrives to the selected Matkahuolto outlet, you will be sent an SMS-notification or an e-mail. Go to the outlet, show your ID and take your package.

See Matkahuolto outlet locations here.

Omniva courier delivery

The courier will transport your goods from Photopoint straight to the provided address. The delivery will take place at workdays from 08:00 to 17:00. Hold your phone near you as the courier will call you prior to its arrival. Please make sure there is someone at the destination, eligible to receive the shipment. 

The product can only be ordered from our online store and it takes from 7-10 working days for delivery within Estonia.

Product comparison

Close